How can I pass 'enableVideo' option in manual selenoid?

I’ve managed to create testing video via automatic way.

But it seems, in manual way, selenoid never create any video.

I attached my all configs

codecept.conf.js

require('ts-node/register')
const { setHeadlessWhen } = require('@codeceptjs/configure');

// turn on headless mode when running with HEADLESS=true environment variable
// export HEADLESS=true && npx codeceptjs run
setHeadlessWhen(process.env.HEADLESS);

exports.config = {
  tests: 'DavinciLabs/**/*_test.ts',
  output: 'DavinciLabs/output',
  helpers: {
    WebDriver: {
      url: 'http://10.221.64.121:3000',
      browser: 'chrome',
      host: '127.0.0.1',
      port: 4444,
      // change to true to restart browser between tests
      restart: false,
      // don't change browser state and not clear cookies between tests
      // keepBrowserState: true,
      // keepCookies: true,
      desiredCapabilities: {
        chromeOptions: {
          args: ['--disable-gpu', '--start-fullscreen'],
        },
      },
    }
  },
  include: {
    I: './DavinciLabs/page_objects/custom_steps.ts',
  },
  bootstrap: null,
  mocha: {},
  name: 'DavinciLabs E2E Test',
  plugins: {
    pauseOnFail: {},
    retryFailedStep: {
      enabled: true
    },
    tryTo: {
      enabled: true
    },
    screenshotOnFail: {
      enabled: true
    },
    customLocator: {
      enabled: true,
      attribute: 'data-test',
    },
  }
}

docker-compose.yml

version: '3'
services:
  selenoid:
    container_name: selenoid
    image: "aerokube/selenoid:latest-release"
    network_mode: bridge
    ports:
      - "4444:4444"
    volumes:
      - "$PWD:/etc/selenoid/:ro"
      - "$PWD/DavinciLabs/output/video/:/opt/selenoid/video"
      - "/var/run/docker.sock:/var/run/docker.sock"
    environment: 
      - OVERRIDE_VIDEO_OUTPUT_DIR="$PWD/DavinciLabs/output/video"

  selenoid-ui:
    container_name: selenoid-ui
    image: "aerokube/selenoid-ui"
    network_mode: bridge
    links:
      - selenoid
    ports:
      - "3030:8080"
    command: ["--selenoid-uri", "http://selenoid:4444"]